Online Reservation System:
Software, database & hosting

When I open my domain, the browser suddenly shows "ERR_NAME_NOT_RESOLVED".

Question: 

Searching …

 

Unfortunately nothing found on "".

Premium support for Bitpalace web hosting customers only!

 from Saint Vincent and the Grenadines: +49 30 32 70 18 92, Fax (in Germany) +49 30 32 70 18 91

service@bitpalast.net 

Skype: bitpalast

One moment please … your browser is loading the page.

 

 

Symptom

The domain was available for about two weeks after registration or transfer, but now it is no longer accessible over the Internet. Some browsers show an error message "ERR_NAME_NOT_RESOLVED".

 

Cause

More than two weeks ago, you received a request from no-reply@emailverification.info to confirm your e-mail address. This confirmation is an ICANN requirement and necessary for the domain registrar to connect your domain. If you do not submit the confirmation, your domain will be disconnected. It is still registered on your name, but not available online.

 

Solution

Please contact our support. We are happy to arrange that the confirmation request will be emailed to you again. Upon receipt, simply click on the confirmation link contained therein and confirm on the website that the e-mail address is correct. About 15 minutes later, your domain is reconnected.

 

Overview of frequently asked questions 

 

 

 


 

  from Saint Vincent and the Grenadines: +49 30 32 70 18 92 •  GmbH, Sensburger Allee 27, D-14055 Berlin (Germany)
Your purchase is tax-free, because you order from a non-EU country. © 2024  GmbH. All rights reserved. and the logo are registered trademarks of GmbH. For photo credits see imprint.

Imprint Privacy policy Sitemap